tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в паскале
Составить программу в паскале является ли четным число, в итоге чтоб ответ был да или нет
долтг
3 01.07.2019 09:30
0
Ответы
deva70
02.10.2020 17:20
var
a : integer;
begin
readln (a);
if a mod 2 = 0 then
writeln ('Да')
else
writeln ('Нет');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Кирилл6901
13.03.2021 12:45
Определи значение к после выполнения фрагмента кода программы. 1 X=102 y=53if x 1 or x y:4 x=x-55 – if x 1 and X==y:6 Х=X+57 printf(x)6151510SyntaxError: invalid syntax...
KAY111
23.08.2019 21:30
Один из видов ветвлейного алгоритма...
rulmich1203p0dlzb
22.03.2020 23:47
PYTHON «B»: Ввести адрес файла и «разобрать» его на части, разделенные знаком / . Каждую часть вывести в отдельной строке. Пример: Введите адрес файла: C:/Фото/2013/Поход/vasya.jpg...
sbordog1337bogdan
22.03.2020 23:49
Укажите число различных значений входной переменной k, при которых программа выдаёт тот же ответ, что и при входном значении k = 36. Значение k = 36 также включается...
Ирина29403
22.03.2020 23:53
Учёт на ПК стоимость товара в магазине(инвентаризация). Для базы данных(акссес) какие поля и таблицы добавить?...
vika737722
13.12.2021 00:27
Заданы X и Y одиномерные массы ,содержащие n целых чисел и n элементов .Нужно нарисовать блок-схему и программу ,которая вычеслит общую сумму элементов X имея пару...
kozlovadasa52
13.12.2021 00:20
Напишите алгоритмы к исполнителю Стрелочка по теме. типо:поворот, прыжок, шаг надо...
dianadobosh13
13.12.2021 00:20
Найти среднее значение элементов заданного массива А[1..15] Сделайте в VB и со схемой(формой)...
lizavetttok
13.12.2021 00:18
Заданы n натуральных чисел и n одномерной массы ,содержащий элементы символьного типа .Нужно нарисовать блок-схему и программу,которые вычесляют те количество элементов...
malinasch
28.06.2019 11:50
Утром папа работал за компьютером 3 часа и набрал по 4 страницы текста каждый час а вечером 2 часа и набрал по 5 страниц текста каждый час сколько страниц теста набрал...
Популярные вопросы
Напишите сочинение руссуждение. объясните, как вы понимаете смысл...
2
Найти дискриминант квадратного уравнения 2х-х²+3=0...
3
Чему равна скорость звука в воде, если колебания, период которых...
2
Решите ! сегодня 17 мая 2015 года. мы считаем что завтра-- это через...
2
Написать диалог жаз айы 3 вопроса 3 ответа)...
3
Начертите ломанную с 3 звеньями 9 см...
3
4класс найдите ложные высказывания не делая точных вычислений (...
3
Люблю слушать ночь. в ее тишине что-нибудь да услышишь. мышь в сухих...
3
Вычисли объём аквариума в форме прямоугольного параллелепипеда,...
1
Прочитай присказку.как поэт описывает,кошку,её дом? (кошкин дом)отдельно...
1
a : integer;
begin
readln (a);
if a mod 2 = 0 then
writeln ('Да')
else
writeln ('Нет');
end.