Составить программу в паскале. вместимость бочки n литров, вместимость ведра k литров, сколько ведер надо принести чтобы наполнить бочку, считая что бочка наполнена даже если последние ведро выльется через край

anastasiarazumeeva anastasiarazumeeva    1   15.07.2019 01:50    2

Ответы
198206nh 198206nh  03.10.2020 04:29
Var x,n,k:integer; 
begin 
writeln('Введите вместимость бочки —'); 
read(n); 
writeln('Введите вместимость ведра —'); 
read(k); 
x:= n div k +1; 
writeln('Количество ведер, необходимое для заполнения бочки = ',x); 
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика