Составить программу в паскале вклад в банке пролежал n лет. процентная ставка составляет 10% в год с ежегодной капитализацией. насколько % увеличится вклад?

Foxer30 Foxer30    2   10.09.2019 13:50    2

Ответы
kudar2 kudar2  07.10.2020 05:25
Вроде бы но я не силен в банках.
program n_1;
var
a,X,e,f:real; N,b:integer;
begin
Writeln('ВВедите количество лет');
read(N);
Writeln('ВВедите сумму которую положите');
read(b);
X:=1+0.1;
a:=b*exp(ln(X) * N);
e:=b/100;
f:=a/e;
writeln(f,' ','процентов');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика