Составить программу в паскале: в компьютер вводятся числа числа от 1 до 9. нужно посчитать количество чётных и нечётных.

hohodge hohodge    2   11.08.2019 05:40    1

Ответы
evstifeevod evstifeevod  31.08.2020 13:43
Program help;
uses Crt;
var a,cot,cpo:integer;
begin
ot:=0;po:=0;cot:=0;cpo:=0
repeat
writeln('Число: ');
readln(a);
if a<0 then begin ot:=ot+a; inc(cot);end else
if a>0 then begin po:=po+a; inc(cpo); end else
if a=0 then begin
writeln('Кол-во положительных чисел: ',cpo);
writeln('Кол-во отрицательных чисел: ',cot);
end;
until a=0;
readln;
end
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика