Составить программу в паскале. в данном слове произвести обмен первого и последнего символов. (слово любое)

Лолалис Лолалис    3   30.08.2019 06:10    0

Ответы
pportop pportop  06.10.2020 04:31
Var
   S:string;
   C:char;
Begin
Write('Введите слово: ');
ReadLn(S);
C:=S[1];
S[1]:=S[Length(S)];
S[Length(S)]:=C;
WriteLn(S);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика