Составить программу в паскале. составить программу, формирующую массив из 10 дробных чисел вводом с клавиатуры и находящую суму всех его элементов.

ersnobestoy9uo8 ersnobestoy9uo8    2   17.07.2019 05:00    0

Ответы
franciskthedirty franciskthedirty  21.09.2020 15:54
Var 
a: array[1..10] of real; 
 i: integer; 
 b: real;
begin 
for i := 1 to 10 do  
begin   
Write('Введите ', i, '-ый элемент массива ');   
Readln(a[i]);   
b := b + a[i]; 
end; 
Writeln('Сумма равна ',b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика