Составить программу в паскале,позволяющую получить словесное описание школьных отметок: 1-плохо 2-не удовлетворительно 3-удовлетворительно 4-хорошо 5-отлично

ulianaroingova ulianaroingova    1   16.03.2019 17:40    2

Ответы
9Аноним345 9Аноним345  07.06.2020 02:11

var mark: integer;

 

begin
  write('Оценка: ');
  readln(mark);
  case mark of
    1: writeln ('Плохо');
    2: writeln ('Не удовлетворительно');
    3: writeln ('Удовлетворительно');
    4: writeln ('Хорошо');
    5: writeln ('Отлично!');
  end;
  readln;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика