Составить программу в паскале по решению функции x в квадрате + 5 при x> 3 x-8 при x меньше или равно трем

wiamous1 wiamous1    2   28.09.2019 16:10    3

Ответы
Кристиналадату Кристиналадату  04.08.2020 18:45

program prog;

var x:integer;

begin

write('Введите x: ');

readln(x);

if x > 3 then  

   x:=x * x + 5;

if x <= 3 then

   x:=x-8;

writeln(x);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика