tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в
Составить программу в паскале печатающую таблицу квадратных корней из чисел от 1 до 20.
helphelhelphelplease
1 19.05.2019 00:30
0
Ответы
Haroojul
12.06.2020 05:56
1. uses crt; 2. var i: byte; {раздел обявления переменных} begin writeln(''); writeln('|Число|Корень|'); writeln(''); for i:=1 to 20 do //цикл с параметром writeln('|',i:4,' |',sqrt(i):6:2,'|'); //вывод writeln(''); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
polly132
12.05.2020 19:23
Используя цикл while, выведите на экран для числа 2 его степени от 0 до 20. Возведение в степень в Python обозначается как **. Фрагмент вывода: ... 32 64 128 256 512 1024...
1Философ11
30.11.2021 12:07
Упростите логическое выражение X&X&1F=¬X или(¬(X и Y и ¬Y)F=(A\/C) & (A\/C) &(B\/C)F= A&B\/A&B\/A&B\/B&C...
An125
30.11.2021 12:06
1. Представить числа 752,4(8) и -0,0112(4) в нормализованном виде. 2. Записать прямой, обратный и дополнительный коды чисел -0,0130(4) и -1,205(6). выполняя п. 2, необходимо...
Catania2
30.11.2021 12:04
Как в тиктоке включить сообщение??...
egorfeklistov
05.10.2019 15:11
When laundry them in water, certify to dry them fully before swing them back to their case or roll. if left wet they ll once more be simple breeding grounds for microbes. if...
Нікіта1111
05.10.2019 16:10
Составьте блок-схему и программу для нахождения среднего всех натуральных трехзначных чисел на отрезке [300,900] написать на питоне...
Fobsliza
27.05.2019 05:10
Записные книжки и другие внешние хранилища информации можно назвать..памятью...
deaflora
27.05.2019 05:10
Информатика 4 класс формы записи алгоритмов . как посадить дерево блок-схема...
dhrgdh
01.07.2019 22:30
Вкоробку положили 15конфет маска, 20конфет ромашка и 40 ирисок. какую часть всех конфет составляют конфеты каждого сорта?...
Oktay4828422
01.07.2019 22:30
Поставить следующие предложения в past или the future indefinite,употребляя соответствующие обстоятельства времени. 1. there is much snow in winter.2. there are many books in...
Популярные вопросы
Сравни условие.реши их.в одной школе 400 учащийся,в другой 500 учахщийся.сколько...
1
Найдите глаголы 1 спряжения: а) клеить б) стелить в) вешать г) дышать 2. укажите...
2
Составь по выражению 100-(68+14) заранее !...
1
Төрт буынан тұратын сынық сызық сыз, оның екі буының ұзындығы 1 сантиметрден...
2
Автомобиль первую треть пути движется со скоростью 40 кмч,вторую-со скоростью...
1
Старинные слова и их значение из сказки спящая царевна...
1
Какое количество теплоты выделяется при полном сгорании 100 г пороха...
2
Уменя сегодня урок по и мне надо ответить на вопрос. что нового мы узнаем...
1
Что нового мы узнаем о дубровском из третьей главы?...
2
Как формилулируется первый закон термодинамики? напишите его матиматический...
1