Составить программу в паскале - на вход программе данные датчика температуры. температура изменяется 24 раза в стуки. температура измеряется от 19 до 23 градусов, надо найти количество измерений в которых температура была 20 градусов не толко ответ, но и программу расписать, буду

kiska510 kiska510    1   12.08.2019 18:00    3

Ответы
дочь17 дочь17  25.08.2020 22:55
// PascalABC.NET 3.2, сборка 1345 от 24.11.2016
// Внимание! Если программа не работает, обновите её версию!
begin
  var t:=ArrRandom(24,19,23); t.Println;
  Writeln('Температура +20 была ',t.Where(x->x=20).Count,' раз(а)')
end.

Пример
23 22 22 23 20 19 19 21 19 20 22 20 21 22 20 19 22 22 21 20 21 21 23 23
Температура +20 была 5 раз(а)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика