tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в паскале
Составить программу в паскале которая заменяет слог "му" на слог "ло".
lina16mgstar
1 10.08.2019 12:50
2
Ответы
Solomia023
04.10.2020 09:20
Var s:string; i:integer;begin readln(s); for i:=1 to length(s)-1 do if s[i]+s[i+1]='му' then begin delete(s,i,2); insert('ло',s,i); end; writeln(s);end.
http://mojainformatika.ru/paskal/uroki-paskal-stroki/118-standartnye-proczedury-i-funkczii-primenyae...
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ilonabunduk
23.04.2020 14:22
У следующие логические выражения (см фото)...
elizamir808
23.04.2020 14:21
Какие это кнопки?1)для создания спрайтов 2)палитра блоков 3)блок команды 4)выбор скрипта5)редактирования объекта...
Макс11171
04.04.2020 16:47
Якi вимоги дiють у алгоритмі? ...
averina1
04.04.2020 16:55
напишите ответ: паскаль sqrt(sqr(y)−3∗y+3)...
Dapx
04.04.2020 17:23
До ть!!Скласти команду в PYTHON яка буде визначати скільки кілометрів людина пройде за 2 години і 15 хвилин , якщо йтиме зі швидкістю 5,5 км/год?...
anyaradzivon
04.04.2020 17:43
Инновации бывают: Варианты ответа: 1)продуктовые, процессные, 2)улучшающие, радикальные 3)объективные, субъективные 4)патентные, лицензионные...
olyailysha31
04.04.2020 17:45
по информатики, а в ней я вообще не разбираюсь...
Temmie15
04.04.2020 17:59
До ть, інформатика 7 клас! Практична робота №7...
даниил854
04.04.2020 17:59
Нарисуйте машину в pascalABC только не сложную...
умница603
04.04.2020 18:29
Які складові має кожна мова програмування...
Популярные вопросы
Хто з історичних діячів є зайвим у цьому переліку? а) петро конашевич...
1
Все метафоры,олицитворения,эпитеты из стихотворенигры фета первый ландыш...
2
Написать эссе согласны ли вы с тем, что попытка рады бнр реализовать...
2
Государство было образованно в основаном племенами а)восточными славянами...
2
Полуострова, острова, омывающие моря и океаны, заливы и пролива северной...
3
Діалог не тему приход весни по руській мові буль !...
1
Число и падеж- формой имени существительного. изменение имен существительных...
3
Внаходится газ при t = 27 °с. во сколько раз изменится давление газа,...
2
Pascal. вычислить значения выражений: trunc(-1.8) 20 mod 6 round(-1.8)...
2
Какие числа расположены между модулем чисел -1 и 10? умоляю ❤️❤️❤️❤️❤️❤️...
2
http://mojainformatika.ru/paskal/uroki-paskal-stroki/118-standartnye-proczedury-i-funkczii-primenyae...