Составить программу в паскале которая находит наименьшее натуральное число n при котором 2n> =20 и результат наименьшее число n выводит на экран это ↓ не работает dim n as integer for n = 0 to 100 if 2 * n > = 20 then exit for next msgbox("наименьшее натуральное число n при котором 2n> =20 равно " & n)

Dwtop1 Dwtop1    2   08.07.2019 13:40    9

Ответы
ByGaTiVlAdLeN ByGaTiVlAdLeN  16.09.2020 15:47
Var i,n:integer;
begin
n:=1;
while 2*n<20 do
inc(n);
write('Наименьшее натуральное число n, при котором 2n>=20 равно ', n)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика