tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в паскале!
Составить программу в паскале! известна стоимость 1 кг конфет, печенья, яблок. найти стоимость всей покупки, если купили х кг конфет, y кг печенья и z кг яблок.
maxidrom614
3 16.09.2019 13:00
7
Ответы
Sanyaiftkfjycycyccy
07.10.2020 19:44
Var
k,p,i,s,x,y,z:real;
begin
write('Стоимость килограмма конфет: ');
readln(k);
write('Стоимость килограмма печенья: ');
readln(p);
write('Стоимость килограмма яблок: ');
readln(i);
write('Купили конфет: ');
readln(x);
write('Купили печенья: ');
readln(y);
write('Купили яблок: ');
readln(z);
s:=x*k+y*p+z*i;
write('Потратили всего: ',s);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kirill994
06.11.2020 13:19
1)Текст написан в алфавите мощностью 128 символов и содержит 50 символов. Определите информационный объем текста. 2)Текст занимает 3 страницы по 25 строк. В каждой строке 20 символов....
megastas777
28.12.2019 00:30
Дано действительное х. определить:...
Lybava13322131
28.12.2019 00:58
Help with 1st 2nd 3d questions,please...
mrzadvorgetski
28.12.2019 01:27
Подскажите где здесь ошибка #include using namespace std; int main (){ int x = 5 int a = 5; if (a % x = 0) { cout простое ; } break; else ( a % x ! = 0){ x++; } }...
SolDPriCe
28.12.2019 01:14
Суммы чисел от -10 до 23 с шагом изменения 4 ,3....
lampusha
28.12.2019 01:05
The following operations using 5-bit 2 s complement binary numbers.(1) (+10)10 - (+4)10 = ( +6)10(2) ( +10)10 - (-4).0 = ( +14)10(3) (-10).0 - (+4),0 = (-14),...
sasha1027821
28.12.2019 01:03
1. show the following operations using 5-bit 2 s complement binary numbers.(1) (+10)10 - (+4)10 = ( +6)10(2) ( +10)10 - (-4).0 = ( +14)10(3) (-10).0 - (+4),0 = (-14)10(4) (-10)...
PolliKirill
28.12.2019 07:09
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. правила выполнения...
Екатерина3817
12.04.2021 22:45
Які значення властивостей треба змінити щоб вікно називалося не Графічна програма а Моя перша програма...
zuste
12.04.2021 22:47
Зажги свет У нас есть 4 выключателя, расположенных последовательно в ряд. Каждый может находится в одном из двух положений — выключено (обозначается нулем) и включено (обозначается...
Популярные вопросы
Молодой инженер оказался достойным преемником известного конструктора. где...
3
Как вы думаете согласился бы гражданин афин с мнение шекспира о значении театрального...
2
(26.16: 6+2.6×1.4): 0.4-0.4=? решение желательно в столбик! за решение! : )...
3
Составить небольшое предложение с трава зелень осень деревья...
1
Точка m- середина отрезка ab,mb равная 4,3 дм.найдите длину отрезка ab в миллиметрах....
3
Complete the text. usr the derivatives of the words on the right...
3
Варифметической прогрессии найдите а17, если а15 + а19 = 12...
3
Кто такой владимир мономах, сделайте записи....
3
3примера с причастным оборотом и подчёркиванием 50...
2
Написать сочинение про пословицу побежишь за двумя зайцами ни одного ни поймаешь...
1
k,p,i,s,x,y,z:real;
begin
write('Стоимость килограмма конфет: ');
readln(k);
write('Стоимость килограмма печенья: ');
readln(p);
write('Стоимость килограмма яблок: ');
readln(i);
write('Купили конфет: ');
readln(x);
write('Купили печенья: ');
readln(y);
write('Купили яблок: ');
readln(z);
s:=x*k+y*p+z*i;
write('Потратили всего: ',s);
readln;
end.