tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в паскале
Составить программу в паскале для вычесления значений выражений trunc(4,8) 15 div 6. round (4,8)
аян45
3 03.08.2019 00:10
2
Ответы
женя1084
14.08.2020 07:24
Begin
Writeln(Trunc(4.8),' ',15 div 6,' ',Round(4.8))
end.
Результаты
4 2 5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
belovworms2003p0af24
03.07.2019 17:40
Записать логическое выражение истинное при выполнении условия: три прямые y=k1x+b1, y=k2x+b2 и y=k3x+b3 пересекаются в точке (х0, у0)....
Kostolom2005
04.06.2020 13:01
В программе «:=» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. Правила выполнения операций и порядок...
ВаняШколяр4536
04.06.2020 12:57
Задание в документе, нарисовать только дом, озеро и дерево, если можно то перенесите в word документ...
pinashinaanna27
04.06.2020 13:08
При регистрации в информационную систему пользователю необходимо придумать пароль. Длина пароля составляет 14 символов. Каждый символ пароля кодируется минимальным количеством бит,...
maximyakimov20p00ywe
08.07.2019 03:40
Производилась двухканальная (стерео) звукозапись с частотой дискретизации 64 кгц и 32-битным разрешением. в результате был получен файл размером 60 мбайт, сжатие данных не производилось....
yoruhoshi
08.07.2019 03:40
При каких значениях x верно равенство 50 mod x = 7...
valeriasweets
08.07.2019 03:40
40 элементов массива найти сумму отрицательных элементов кратных 5...
Canyon77
08.07.2019 03:40
Перевести числа 49 и 108 в двоичную систему. заранее : )...
ismail00
08.07.2019 03:40
Внекотором царстве для написания слов используют только 18 букв. найти информационный объем необхдимый для написания сообщкния из 200 символов....
trahtrah1
25.04.2019 09:14
Нарисуйте схему по выражению...
Популярные вопросы
5) Complete the sentences with your ideas.1 I like ...5 I need ...2 I love 6 I...
3
Основные события в рассказе крыжовник чехова...
1
нужно Подчеркните символ, который соответствует звуку в слове Example: word /ʌ/...
3
ТЫЛЫМ тапсырма. Сұрақтарға жауап бер.1. Қазақта әкені неге «отағасы» деп атайды?2....
3
Физическое значение атомного номера и номера периода? ...
1
Опираясь на содержание прочитанного текста, постарайтесь ответить на следующие...
1
3. Бассейн реки – это: а) главная река со всеми притоками;б) место, где река впадает...
3
Напиши двузначные числа, у которых число десятвов на четыри единицы больше, чем...
3
5 текстов с разными стилями речи. Желательно Короткие с 4 до 6 предложений...
1
Скласти речення із слова эластично-м який...
1
Writeln(Trunc(4.8),' ',15 div 6,' ',Round(4.8))
end.
Результаты
4 2 5