Составить программу в паскале для данной : среди всех двузначных чисел найте те, сумма цифр которых равна n (0

AннаКрутая AннаКрутая    1   19.05.2019 00:10    4

Ответы
Ertadaysma Ertadaysma  12.06.2020 05:41

var
  i, k, n: integer;

begin
  read(n);
  for i := 10 to 99 do
    if i mod 10 + i div 10 = n then begin
      writeln(i);
      k := k + 1;
    end;
  writeln('k = ', k);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика