Составить программу в паскале даны действительные положительные числа x,y, z. выяснить существует ли треугольник с данными сторонами

hkkk1gonso hkkk1gonso    3   19.05.2019 21:40    2

Ответы
kolya1123 kolya1123  13.06.2020 03:53

var
  a, b, c: real;
begin
  readln(a, b, c);
  if(a < b+c) and (b < a+c) and (c < b+a) then writeln('Треугольник существует')
    else writeln('Треугольника не существует');
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика