Составить программу в паскале даны 2 действительных числа, не равные друг другу. меньшее из них заменить половиной их суммы, а большее- их утроенным произведением. ввод и вывод с комментариями.

EmiliKotik123 EmiliKotik123    3   22.04.2019 14:20    8

Ответы
sasa26597 sasa26597  08.06.2020 06:12

var a,b,c:real;

begin

   readln(a,b);

   if(a > b) then

       begin

           writeln('a Больше');

           c := a;

           a := a*b*3;

           b := (b+c)/ 2;

           writeln('a = ',a,'   b = ',b);

       end;

if(b > a) then

       begin

           writeln('b Больше');

           c := b;

           b := a*b*3;

           a := (a+c)/ 2;

           writeln('a = ',a,'   b = ',b);

       end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика