Составить программу в паскале! 9 класс! ! даны вещественные числа х и у, не равные друг другу. меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

Налим12 Налим12    1   19.05.2019 17:10    2

Ответы
llleeennn llleeennn  12.06.2020 21:26

program mar;

  var x,y:real

  

Begin

  x:=30;  y:=10  

  y:=(x+y)\2:

  x:=2*x*(x-y);

  writeln (x,y);

  readln;

End. 

  

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика