tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в паскале!
Составить программу в паскале! 1)вычисление значения функции y=7x^2-3x+6,при любом значение x 2)x=12a^2+7a-16,при любом значение a
alpysovat
1 25.08.2019 09:30
4
Ответы
МарусяПанда2006
05.10.2020 18:28
Var
x,a:real;
Begin
WriteLn('y = 7x^2 -3x +6');
Write('x = ');
ReadLn(x);
WriteLn('y = ',7*x*x -3*x +6);
WriteLn;
WriteLn('x = 12a^2 +7a -16');
Write('a = ');
ReadLn(a);
Write('x = ',12*a*a +7*a *16)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Selik1234
02.12.2019 22:26
1)напишите программу, вычисления среднего арифметического 8-и введённых чисел. 2)напишите программу разветвляющегося вычислительного процесса. превышает ли расстояние от...
kotikzxp
04.07.2019 00:10
Информатика, 9 класс, паскаль. 1) верно ли, что число кратно 343? 2) верно ли, что запись трехзначного числа содержит цифру 0?...
DoKim01
08.04.2020 14:28
Составьте программу рисования фигуры, изображенной на рисунке, таким образом, чтобы во время рисования перо не отрывалось от бумаги, и ни одна линия не проводилась дважды....
klarkwin
06.04.2021 10:54
Намалювати трикутник шириною 50 пікселів. Використати блок повторення...
Докторгоспарарнери
29.11.2020 01:48
На сколько фреймов можно разбить окно браузера?Более 20От 10 до 20Не больше 3До 10...
kostya2031
29.11.2020 02:42
Как обойти передачу WI FI на теле2?...
Ega129
29.11.2020 02:59
Для узла с IP-адресом 149.112.71.192 адрес сети равен 149.112.64.0. Для скольких различных значений маски это возможно?...
Милана1245
29.11.2020 03:11
Периметр треугольника равен Р, длина одной стороны равна А, а другой - В. Найти длину третьей стороны. напишите программу на паскале...
Soechatko
06.08.2019 08:00
За 4 хв мама чистить 28 картоплин,а юля за 6 хв-12 картоплин.на скільки менше картоплин за хвилину чистить юля, ніж мама?...
nikolay2045
06.08.2019 08:00
Впрямоугольном треугольнике авс гипотенуза вс равна 10 см а катет ас 8 см.найти вектор св + вектор ас...
Популярные вопросы
составьте все четырёхзначные числа записаные с цифр 0,2,5,7 так чтобы...
3
Почему язычники хазары приняли иудаизм? КРАТКО...
3
Представьте в виде многочлена выражение (3x+y)²(3x-y)²...
2
Хочу заняться спортом. Купить абонемент на рукопашный бой. Вопрос заключается...
1
Художні засоби з твору - Федько-халамидник Усіх і по два ;Методы из произведения...
1
5 словосочетаний с окончанием на цо. 4 уже есть крыльцо кольцо яйцо и...
1
температура воздуха на улице минус 7 градусов в комнате плюс 26 градуса...
3
Напишите план статьи Белинского Герой нашего времени . Сочинение М. Ю....
2
План до тексту Хамелеон будь ласка якого ніде нема...
3
Какие чувства пробуждают в тебе колыбельная песня? ...
1
x,a:real;
Begin
WriteLn('y = 7x^2 -3x +6');
Write('x = ');
ReadLn(x);
WriteLn('y = ',7*x*x -3*x +6);
WriteLn;
WriteLn('x = 12a^2 +7a -16');
Write('a = ');
ReadLn(a);
Write('x = ',12*a*a +7*a *16)
End.