Составить программу в паскаль выражения: у=х/корень из (х-2). буду !

AnnA12Demidenko AnnA12Demidenko    1   12.09.2019 15:20    3

Ответы
Печенька1701 Печенька1701  07.10.2020 09:55
Паскаль выражение:
у=х/корень из (х-2).
Составить программу в паскаль выражения: у=х/корень из (х-2). буду !
ПОКАЗАТЬ ОТВЕТЫ
Sofa29122005 Sofa29122005  07.10.2020 09:55
Program Zadanie;
var y,x:real;
begin
writeln('введите x');
readln(x);
y:=x-2;
y:=sqrt(y);
y:=x/y;
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика