tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в паскаль:
Составить программу в паскаль: с клавиатуры вводятся стороны двух прямоугольников. определить площадь какого прямоугольника больше.
vityadmitriev2
2 18.07.2019 11:30
6
Ответы
superbogdanova
21.09.2020 23:26
//Pascal ABC.NET v3.0 сборка 1111
Var
a1,b1,a2,b2,s1,s2:integer;
begin
read(a1,b1,a2,b2);
s1:=a1*b1;
s2:=a2*b2;
if s1>s2 then write('Первый больше');
if s1=s2 then write('Площади равны');
if s1<s2 then write('Второй больше');
end.
Пример ввода:
1
2
3
4
Пример вывода:
Второй больше
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Yulichka0829
02.08.2019 15:50
Переведите число 132 из десятичной системы счисления в двоичную систему счисления. сколько единиц содержит полученное число? в ответе укажите одно число — количество единиц....
юля2716
02.08.2019 15:50
Придумати гумореску про правила безпеки на уроке информатики...
leedercools
12.01.2020 20:59
Информатика 6 сынып 94 бет 7 тапсырма ...
pervushin752
12.01.2020 20:56
Написать на кумире программу которая возведёт положительное число в любую степень. я тупой...
marisha0606
12.01.2020 20:49
решите : 1. для хранения растрового изображения размером 64 на 64 пикселей отвели 2048 байт памяти. каково максимально возможное число цветов в палитре изображения? 2. какой объём...
Jordano23Mirra
23.09.2020 14:26
Мөрзе әліппесін , OTAN MEKTEP SYNYP Сөздерін кодта.Әр әріпке сәйкес келетін кодтан кейінбос орын қалдыр...
Denchik01TURBO
23.09.2020 14:43
с заданием: Запишите числа в развёрнутой форме 1) 2357 2) 123,456 3) 456789,0005...
Yanchic02
17.08.2021 16:52
Запиши запрос (база данных MS Access): записи, в которых названия стран заканчиваются на ия ....
муліка22
27.05.2020 11:34
Здравствуйте сложилась ошибка с двумя играми Terraria и Assassins Creed Brotherhood. Игры не запускаются. В диспетчере задач висят и через 20 секунд пропадают. НЕ ЛИЦЕНЗИЯ!! ( )....
typaydevochka
27.05.2020 11:34
Какие города считаются самыми загрязненными на территории России и почему? Перечислите не менее 3 и укажите основные источники и причины их загрязнения....
Популярные вопросы
Сапалық және қатыстық сын есім есім түрлеріне екі-екіден , төрт сөйлем құрау....
2
В 11-12 предложениях расскажите о социальных выступлениях в эпоху Петра I...
1
А. Динамометр. D. 1.2. Тактайдын жер бетине жасаган басымы Рга барабар. Тактайдын...
2
Написати чим я схожий на яяна з казка про яян...
3
2)Выясните,в соответствии с каким правилом (церковн.традиц) на Руси давали имена...
3
сочинение на тему Роль описания природы...
1
Известно, что VN||AC, AC= 13 м, VN= 2 м, AV= 11 м. Вычисли стороны VB и AB. VB=...
1
Найдите на карте реки Заравшан,Чирчик,Кашкадарья, Сурхандарья и ахангаран и определите...
1
очень надо. Из всех фразеологизмов использовать не менее 6 для составления связанного...
2
10. Установіть хронологічну послідовність зазначених подій: а) становлення «Великої...
1
Var
a1,b1,a2,b2,s1,s2:integer;
begin
read(a1,b1,a2,b2);
s1:=a1*b1;
s2:=a2*b2;
if s1>s2 then write('Первый больше');
if s1=s2 then write('Площади равны');
if s1<s2 then write('Второй больше');
end.
Пример ввода:
1
2
3
4
Пример вывода:
Второй больше