Составить программу в паскаль. ЭВМ запрашивает: “Сколько будет 2 + 2?”. Если ответ верен, то отвечает: “Молодец!”. В противном случае: “Запомните: 2 + 2 = 4!”.

Гульшат11111111 Гульшат11111111    3   12.04.2020 10:45    15

Ответы
limka13 limka13  13.10.2020 02:40

var

a: integer;

begin

 writeln ('Сколько будет 2 + 2 ?');

 readln(a);

 if a = 4

 then writeln('Молодец!')

 else writeln('“Запомните: 2 + 2 = 4!');

end.

Объяснение:


Составить программу в паскаль. ЭВМ запрашивает: “Сколько будет 2 + 2?”. Если ответ верен, то отвечае
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика