Составить программу в паскаль. даны числа от 1 до 100. четные числа увеличили в 2 раза, нечетные заменить 0

Dindonn Dindonn    1   24.08.2019 17:40    6

Ответы
malka75 malka75  05.10.2020 17:03
Var
A:integer;
Begin
For A:= 1 to 100 do
    Begin
    if A mod 2 = 0 then Write(A*2,' ')
    else Write('0 ')
    End;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика