tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в паскаль:
Составить программу в паскаль: дано трехзначное число определить делится ли оно на 3.если да - вывести результат деления,если нет вывести фразу -"число не кратно 3".
potapovp016
2 26.06.2019 16:10
3
Ответы
sofiyka4
21.07.2020 12:10
Можно так. .
кусок программы.. .
if n mod 3 = 0 then writeln('число делится');
else writeln('не делится');
(это не по признаку делимости)
ПОКАЗАТЬ ОТВЕТЫ
kamila0774
21.07.2020 12:10
Program prog;
uses crt;
var a: integer;
begin
write('Введите трехзначное число а = ');
readln(a);
if a mod 3 = 0 then writeln('Результат = ', a/3)
else writeln('Число не кратно 3');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
АннаПетух
04.08.2019 10:20
Напишите примеры развлетвляющегося алгоритма,,циклического в виде блок схемы...
Alica2653
15.03.2020 01:45
На обработку поступает положительное целое число,не превышающие 10 в 9 степени.Нужно написать программу которая выводит на экран сумму честных цифр этого числа,не...
Papyas3
15.03.2020 01:36
Чёрный ящик, сейчас скину описание, За ранее даю 50 б....
avomilag95
04.10.2019 09:02
Окакой из частей компьютера идёт речь? это, прежде всего, монитор....
flywitch
06.03.2020 21:31
Нужна программа для паскаль с нахождением максимального числа из десяти, и главное - там должен цикл с предусловием. Заранее...
muratovsergej
19.02.2020 01:11
1. Напишите программу, которая находит в массиве количество элементов, равных максимальному....
vitaliy000007
30.06.2019 00:00
Впривильную форму i (to go ) to the cinema last week...
pumpus
30.06.2019 00:00
Число aсоставляет 160 % от числа b .сколько процентов число b составляет от числа a....
Sane1999
30.06.2019 00:00
Специальное сооружение для гладиаторских боёв в риме?...
Kioto5Tonaka
30.06.2019 00:00
You are very kind! thank you for helping me. how can i thank you? tomorrow you ll give! перевидите!...
Популярные вопросы
5 Маріне тақырып қойып , руникалық жазулар туралы мәліметтерді...
1
Порівняйте температури за даними термометрів, зображених на рис.2...
3
Задание 2/Прочитайте текст. Выполните задания под текстом. (...
3
Написати творчу роботу на тему історичний герой народної пісні...
1
Установите соответствие между основными группами здоровья населения...
2
Причини загострення суперечностей між троїстим союзом та Антантою?...
1
Как реформы братьев Гракхов повлияли на Рим?...
1
Мини рассказ для пятого класса о деятельности русской культуры....
2
Разложите на множители многочлен...
3
2. Определи средства выразительности ( эпитет, метафора, сравнении...
2
кусок программы.. .
if n mod 3 = 0 then writeln('число делится');
else writeln('не делится');
(это не по признаку делимости)
uses crt;
var a: integer;
begin
write('Введите трехзначное число а = ');
readln(a);
if a mod 3 = 0 then writeln('Результат = ', a/3)
else writeln('Число не кратно 3');
end.