Составить программу в PascalAbc для нахождение общего веса в лифте, если заходит 3 человека​
очеень

nastyamamontova nastyamamontova    3   15.03.2020 09:21    4

Ответы
каринка195 каринка195  03.09.2020 16:27

Сначало делаем массив. Проще всего сделать через рандомазе.

он будет генерировать 3 числа от 1 до 200. Это и будет масса трёх людей в лифте. Потом цикл складывает эти три числа и выводит общую массу.

program dz23;

Var a:array[1..3] of integer;

s,i: integer;

uses crt;

begin

clrscr;

randomize;

S:=0;

for I:=1 to 3 do

begin

a[i]:=random(201);

writeln ( a[i] );

S:=S+a[i];

end;

Write( 'Сумма массы трех челоаек в лифте ' , s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика