Составить программу в pascal! задана последовательность слов. определить частоту вхождения каждого из слов в последовательность.

Дашуля110506 Дашуля110506    1   13.07.2019 03:20    4

Ответы
KeKsickON KeKsickON  03.10.2020 02:27
Var   s,r,k: string;
         j: integer;
begin
  write('строка:  ');  readln(s);
    foreach k in s.Split(' ').Distinct do
    begin
      j:=0;
      foreach r in s.Split(' ') do
      if r=k then j:=j+1;
      writeln('слово   ','"',k,'"','   встречается ',j,' раз');
    end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика