tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в pascal:
Составить программу в pascal: найдите произведение чисел 58 до 158 с шагом 1.
Cornelia1313
1 22.06.2019 23:20
3
Ответы
Inna21032002
22.05.2020 00:59
Alviko прав, однако мы тут не благородные влюблённые, чтобы, в случае отказа, не надоедать, посему попытаться стоит, пусть и с PascalABC.NET:
var
a: System.Numerics.BigInteger := new System.Numerics.BigInteger(1);
i: integer;
begin
for i := 58 to 158 do
a := a * i;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sarranuryeva
04.03.2021 07:31
1. Впишите пропущенные слова Робот – это механизм, программируемый по двум или более ступеням . ( ) 2. К какому виду относятся данные роботы? А) ...
Golden12345
04.03.2021 07:32
Сделать задачу на питоне без цикла: Цуценятко Чакі важить 1,5 кг, а цуценятко Черрі - 2,5 кг. З їдаючи одну котлету, кожне цуценятко набирає у вазі 100 г. Через...
DariKetrin
04.03.2021 07:33
Изучи предложенный программный код и определите порты, к которым подключены Гироскопические датчики. А(2В(1С(3D(4...
M8ilen
04.03.2021 07:35
В каждой инструкции while должны присутствовать..?...
Colere
08.10.2019 05:10
3. 6 исполнитель черепашка перемещается на экране компьютера, оставляя след в виде линии. в каждый конкретный момент известно положение исполнителя и направление...
shishkova600
08.10.2019 05:10
1. укажите оператор (выберите из ниже предложенных) для ввода информации: вывода информации: readlnwritelnwriteодин вариант ответа...
Shatunova1976
12.03.2019 20:26
Имеется n кг металлического сплава. из него изготавливают заготовки массой k кг каждая. после этого из каждой заготовки вытачиваются детали массой m кг каждая (из...
ника1700
12.03.2019 20:25
Уаты 600 ватт локоматив бір қалыпты қозғалып 400 м аралықты 30 секундтта оьедій а)локомативтің ғын есептеңіз...
qwertyartem04
18.05.2019 03:20
Составьте таблицу истинности для выражения a•b•(c v ē v d)•ƃ...
slavachekunov
10.09.2019 06:40
Введите два числа (x, y). первое число умножить на 2, ко второму прибавить 20. на экран выдать получившиеся два числа в порядке возрастания. (пример сообщений на...
Популярные вопросы
Укажите ряд глаголов будущего времени а) выйдет,моет в) выльет,стукнет...
1
Для чего нужна координирующая администрация кавказских минеральных...
1
Какой вид клеток обеспечивает иммунитет организма? эритроциты,...
3
От данного луча отложите угол равный половине данного угла с...
1
Пользуясь картами атласа и собственными наблюдениями составьте...
2
Вкакой среде скорость распространения звука больше...
3
Шмель жужжит, словно шепчет что-то насекомым. почему стоит запятая?...
3
Сделать синтаксический разбор предложения: в лужах первые кораблики,над...
2
Визначити силу струму в колі і внутрішній опір джерела живлення...
3
Напиши сообщение об одной личности мира....
3
var
a: System.Numerics.BigInteger := new System.Numerics.BigInteger(1);
i: integer;
begin
for i := 58 to 158 do
a := a * i;
writeln(a);
end.