Составить программу в pascal которая в предложении найдет количество слов начинающиеся на к

пик124 пик124    1   12.09.2019 21:30    4

Ответы
eminimanov198 eminimanov198  07.10.2020 10:28
Var s:string; k,i:integer;
begin
write('Введите слово: '); readln(s);
k:=0;
for i:=1 to length(s) do
if s[i]='a' then k:=k+1;
writeln('В слове ',s,' буква а встречается ',k,' раз');
end. переставь значения и все норм будет
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика