tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу в pascal для вычисления функции : 1) y=sin(x^2+1) 2) y= квадратный корень из x^3+2x 3) y=(x+8)/(x^3-4)
элюсся5
2 21.09.2019 15:40
7
Ответы
coroleovacarina2013
08.10.2020 07:26
Begin
var x: real; read(x); writeln('y(',x,') = sin(',x,'^2+1) = ',sin(sqr(x)+1)); writeln('y(',x,') = sqrt(',x,'^3+2x) = ',sqrt(power(x,3)+2*x)); writeln('y(',x,') = (x+8)/(x^3-4) = ',(x+8)/(power(x,3)-4));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
FlUSHWER
28.07.2019 14:30
Сколько различных слов (в слове две буквы) можно составить из букв b, n, m? буквы в слове не повторяются....
nakoreshoy50qg
15.06.2019 10:50
Дан одномерный массив. проверить, встречается ли в нём максимальное значение более 1 раза....
rlynx675
05.12.2021 18:09
Нарисуйте Граф. Информатика ....
Nauchniki
05.12.2021 18:04
Помагите пожулуста очень нужнда завтра...
Dasha1648938190
05.12.2021 18:02
1. Составить блок-схему алгоритма решения задачи: Клиент внес в банк R рублей. Каждыймесяц эта сумма увеличивается на Wпроцентов. Сколько будет у клиента денег через два месяца,...
Влад1488228
05.12.2021 18:01
Является ли Microsoft Word информационной технологией и почему. Желательно своими словами...
Dzjeihunqasanov
05.12.2021 17:59
Какую видеокарту лучше брать до 20к ?...
12R34O56M78A
05.12.2021 17:58
1. Имеется неограниченно много бусин пяти разных цветов. Сколько разных цепочек из трёх бусин можно из них составить? 2. Сколько разных пятибуквенных слов можно составить в...
nargiz19821129
05.12.2021 17:55
Работаем на paython, 9 класс...
Vikakotik5
05.12.2021 17:50
ОЧЕНЬ ! Записать блок-схему и программу табулирования функции на заданном промежутке с шагом 0,2 и построить график этой функции(C#)...
Популярные вопросы
Плановая характеристика речек южный буг и днистер...
3
1. в усіх словах рядка відбувається подовження приголосних: * а) іл…івна,...
1
Найдите длину окружности если диаметр равен 1см 10см 0,1 м...
3
Количественный анализ h2o(сколько атомов?...
1
Построить окружность радиусом 4 см. найти диаметр....
1
Відомо, що кількість виділеної організмом сечі протягом доби в спеку зменшується....
3
Звучит так: какое количество вещества содержится в 0,224 л сернистого газа?...
1
Составить красворд из 8 вопросов по произведению тургенива му- му...
1
Придумайте стих на тему только для тебя заранее спамибо...
1
Слово живёт звуко буквенный разбор полный...
1
var x: real; read(x); writeln('y(',x,') = sin(',x,'^2+1) = ',sin(sqr(x)+1)); writeln('y(',x,') = sqrt(',x,'^3+2x) = ',sqrt(power(x,3)+2*x)); writeln('y(',x,') = (x+8)/(x^3-4) = ',(x+8)/(power(x,3)-4));
end.