Составить программу в pascal для : прямоугольный участок земли имеет периметр р метров. известно, что длина на 20м больше ширины. найдите площадь участка. выберу лучший

АниАпельсинка АниАпельсинка    3   18.06.2019 11:10    4

Ответы
Krutoyabrikos Krutoyabrikos  15.07.2020 06:23
Var P,L,W,S:Real;
Begin
 Read(P);
 W:=P/2;
 L:=P+20;
 S:=L*W;
 Writeln('S = ',S:0:0);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика