Составить программу в pascal..дано натуральное число n. найти сумму s=1+1/2+1/3+1/+1/(2n+1).

anastasy7 anastasy7    3   20.06.2019 15:20    4

Ответы
mada4653 mada4653  16.07.2020 14:24
Var i, n: integer;
     s: real;
begin
  write('Введите N: '); readln(n);
  for i := 0 to n do s := s + (1 / (2*i + 1));
  writeln('S = ', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика