Составить программу в pascal abc : произвели опрос n людей. каждый их них назвал год и номер месяца своего рождения. определить и вывести на экран, сколько людей родились в мае 1995 года

ablyaev98 ablyaev98    3   30.06.2019 23:30    5

Ответы
karinavagi karinavagi  24.07.2020 12:59
 const     
n = 4;  //кол-во людей      
g = 1995;//год      
m = 5;   //номер месяца     
 var 
i,gR,mR,k : integer; 
begin
k := 0;
  for i := 1 to n do 
 begin   
 writeln ('Введите год и месяц');   
read (gR,mr);     
if (gR = g) and (mr = m) then   
   k := k +1; 
end;  

writeln (); 
writeln (k); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика