tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в
Составить программу в pascal abc. найдите максимальное среди введеных 4 чисел. зарание
MrSasha1111
2 04.06.2019 05:40
1
Ответы
paniann17
05.07.2020 09:47
Var a,b,c,d,max:integer;
begin
max:=-100000;
readln(a);
if max<a then max:=a;
readln(b);
if max<b then max:=b;
readln(c);
if max<c then max:=c;
readln(d);
if max<d then max:=d;
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
damiroid
28.04.2020 15:58
Запишите фрагмент программы, который умножит первый элемент массива на 1, второй – на 2, третий – на 3 и т.д...
nissanbaev25
28.04.2020 15:58
1) Выберите последовательность, в которой будут выполняться математические операции в формуле =D3^3+B1*2/A2, если они закодированы номерами:1 2 3 4+ * / ^2) Чему будут...
Dania243205
28.04.2020 15:58
Программа С#,Дан массив A целых чисел, содержащий 30 элементов. Вычислить и вывести количество и сумму тех элементов, которые делятся на 5 и не делятся на 7Решить...
ВладИК08123
28.04.2020 15:57
Информационный объём сообщения, записанного в 16-битовом коде Unicode, составляет 40 Кбайт. Сколько страниц занимает это сообщение, если известно, что на каждой странице...
мурка92
28.04.2020 15:57
По за Тигр | Собака в некотоором сегменте сети Интернет было найдено 20000 страниц, по за Собака Тигр – 8000 страниц, а по за Собака – 8000 страниц. Какое количество...
dimaloginkinozgu92
28.04.2020 15:57
Виконати алгоритм:1. Записати чотирицифрове число.2. Надати змінній х значення 0.3. Повторити 4 рази 1. узяти останню цифру останнього записаного числа. 2. додати...
Vlarizon98
28.04.2020 15:57
Як використати ms excel для реалізації моделі рівноприскореного руху об’єкта?...
sofusavihc1289
28.04.2020 15:57
Каждый студент сделал видео по дисциплине ИКТ. Вам нужно сдать эти задания для проверки на диске. Размер вашего диска составляет 4 ГБ, а размер видео - 8,5 МБ. Сколько...
zhgulevatanya
28.04.2020 15:57
Выбери верный ответwhile условие do оператор 1. Цикл с параметром по убывающим значениям параметра2. Цикл с неизвестной величиной3. Циклический цикл4. Цикл с предусловием...
JustTonight
28.04.2020 15:57
Перо Чертежника находится в точке (x,y). Безымянный.png Команда: сместиться на вектор (a,b). Получаем точку на координатной плоскости. Определи значения a и b....
Популярные вопросы
Угол ВАС 180°; l – биссектриса угла ВАС; точка М принадлежит внутренней...
3
В лотерее из 195 билет(-ов, -а) 11 — счастливые. Вычисли, какова...
3
Твір мініатюра Чи можна лист плюща намальований Берманом назвати...
3
. Пропановая кислота: а) одноосновная; б) двухоснов-ная; в) многоосновная;...
3
Рассчитать по формуле lg X=(lg6.5-lg2.2)/4. Получается lg X =0,1179,...
3
Частота колебаний крыльев шмеля равна 65 Гц, а период колебаний...
1
Решите примеры 5дес+4дес= 6сот+2сот= 7сот+1дес= 9дес+1 дес= 4сот+3сот=...
3
Рассказ «Никита», как бы демонстрирует это понятие писателя — мир...
2
ХУДОЖНІ ЗАСОБІ Таємне Товариство Боягузів або Засіб від переляку...
3
Найдите точки экстремума функции у=f(x) F(x) =x^2-8x+12 F(x) =-x^2-8x+9...
3
begin
max:=-100000;
readln(a);
if max<a then max:=a;
readln(b);
if max<b then max:=b;
readln(c);
if max<c then max:=c;
readln(d);
if max<d then max:=d;
writeln(max);
end.