Составить программу в озеро, имеющее среднюю глубину l м и площадь поверхности s кв.км, бросили кристалл поваренной соли массой 0,05г. сколько граммов соли оказалось бы в напёрстке воды обьёмом 2 см3,зачёрпнутой из озера. если полагать,что соль растворилась равномерно во всём обьёме вода?

ЧернаяРадуга ЧернаяРадуга    2   02.06.2019 12:40    7

Ответы
StasSav06 StasSav06  03.07.2020 08:53
Var
l,s,x: real;
begin
writeln('Введите площадь и глубину озера:');
read(s,l);
x:=0.0000001/(s*l);
writeln('Соли в наперстке объемом 2см^3: ',x,' г');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика