Составить программу, в которую мы вводим два числа. программа спрашивает какое действие выполнить: 1. умножение 2. деление 3. сложение 4. вычитание можете сделать на c++

mvalinka mvalinka    3   18.08.2019 14:50    2

Ответы
Зефирка170504 Зефирка170504  05.10.2020 03:01
#include <iostream>
 
using namespace std;
 
int main() {
    cout << "Введите два числа: ";
    double n1,n2;
    cin >> n1 >> n2;
    cout << "Введите знак операции: ";
    char op;
    cin >> op;
    switch(op) {
        case '+':
            cout << n1+n2 << endl;
            break;
        case '-':
            cout << n1-n2 << endl;
            break;
        case '*':
            cout << n1*n2 << endl;
            break;
        case '/':
            cout << n1/n2 << endl;
            break;
        default:
            cout << "wrong operation" << endl;
            break;    }
 
    return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика