Составить программу, в которой значения элементного массива вводится случайным образом. кол-во эл. мас. задаёт программист. программа должна подсчитывает среднее арифмет. элементов массива и кол-во отрицательных элементов массива.

alegarxih alegarxih    3   12.09.2019 07:30    0

Ответы
привет929 привет929  16.08.2020 14:44
Блет. уже третий раз отвечаю. Просто скопирую со своего ответа:
var i,n:integer;
begin

for i:=1 to 5 do begin
n:=n*10+5;
writeln(n);
end;

n:=11111;
for i:=1 to 5 do begin
writeln(n);
n:=n div 10;
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика