Составить программу, в которой необходимо напечатать заданное слово в одной строке с разрядкой (пробел после каждой буквы)

Аурика1303 Аурика1303    2   18.02.2022 01:01    4

Ответы
гикник45 гикник45  18.02.2022 01:10

#include <iostream>

#include <string>

int main()

{

   std::string str;

   std::cin>>str;

   for (char c : str) {

       std::cout << c << " ";

   }

}

ПОКАЗАТЬ ОТВЕТЫ
ksusapuskova ksusapuskova  18.02.2022 01:10

Самый простой с применением метода replace и cреза двух ненужных пробелов в начале и в конце. (фото 1)

Другой без специальных строковых методов. (фото 2)


Составить программу, в которой необходимо напечатать заданное слово в одной строке с разрядкой (проб
Составить программу, в которой необходимо напечатать заданное слово в одной строке с разрядкой (проб
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика