Составить программу. в кинотеатре 25 рядов кресел в 1 ряду 15 кресел в каждом последующем на 2 кресла больше. сколько всего мест в зрительском зале

Аиляра Аиляра    1   09.07.2019 15:20    10

Ответы
Olegg9 Olegg9  17.09.2020 02:00
Var i,k,s:integer;
begin
k:=15-2;
for i:=1 to 25 do
begin
 k:=k+2;
 s:=s+k;
end;
writeln('Количество кресел = ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика