Составить программу:
В цикле организовать ввод чисел и подсчет суммы этих чисел. При вводе нуля цикл должен закончиться и вывести сумму всех введенных чисел.

Пример вывода на экран:
Введите число:1
Введите число:3
Введите число:2
Введите число:6
Введите число:0
Сумма чисел: 11

s=s+k – формула для подсчета суммы чисел​

hytjnfxyhhjyutf hytjnfxyhhjyutf    1   19.05.2020 09:18    5

Ответы
ксения29321 ксения29321  14.10.2020 23:39

Python

Объяснение:

У тебя пример не правильный

1 + 3 + 2 + 6 + 0 = 12

g = 1

k = 0

while g != 0:

   n = int(input())

   if n == 0:

       break

   k += n

print(k)

Ввод:

1

6

2

4

0

Вывод:

13

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика