tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу удваивающую значение переменной, а, если а> 5, a< =1 и утраивающую значение, а, если 1
Shadow69moon
3 25.09.2019 19:40
1
Ответы
dema1179
08.10.2020 19:09
Program Z1;
Var a,b:integer;
Begin
Readln (a);
If ((a>5) or (a<=1)) then a:=a*2;
If (1writeln (a);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kachelda
31.01.2021 17:22
1) Что такое хостинг? 2) В чем разница между платным и бесплатным хостингом ??...
татар13
31.01.2021 17:25
З чого починається побудова графічної програми? 2) Опишіть послідовність дій при створенні вікна програми. 3) Як створити об‘єкт класу Label та Button?...
awoln
02.05.2019 16:26
Как оформляются авторские права на художественное произведение или сайт...
Yaroslav483
02.05.2019 16:35
Установіть відповідність: зв’язок характеристика зв’язку 1. один до одного а коли кільком екземплярам однієї множини можуть відповідати кілька екземплярів іншої...
ShurenkoPasha12
02.05.2019 16:41
Надо составить этапы моделирование для любой модели....
llizka094
14.12.2020 10:52
конспект информатика преобразование информации путем рассуждения https://youtu.be/U8y5TqjLlOM ...
mamba211004
14.12.2020 10:52
Дан фрагмент электронной таблицы. Напишите результат,который будет выведен в ячейке D2, если в неё будет скопирована формула =$A$+B1+C1 из D1...
марьям2789
14.12.2020 10:53
Delphi 7 В одновимірному масиві знайти суму елементів, що більші 10, і мають парні індекси....
maximb164mjqj
14.12.2020 10:53
3. Имеется файл languages.txt со следующей информацией: Java Python Ruby PHP JavaScriptИмеется следующий код:f= open( languages.txt , r )d1 = f.read(5)d2 = f.read(7)d3...
sonicbum
12.06.2019 00:30
Сколько символов текста можно передать за 5 секунд,используя модем, работающий со скоростью 1200 бит\с; 14400 бит\с?...
Популярные вопросы
Выполните вычитание 5 целых 1\4-1 целую 3\8 обяснить как это...
3
4строчки про осень (не стих) что бы слово осень не повторялась,...
2
Ккакому царству относятся бактерии: а)царство растений б)царство...
1
Три речення різні за метою висловлювання....
3
Дорога,лопата,яблоко,яблоня.составить предложение с каждым словом...
1
Какие животные состоят только из двух слоев клеток-эктодермы...
1
Чем занимались менялы, ростовщики, банкиры? почему возникли...
3
1. прочитайте предложение и выполните в первые дни марта погода...
3
При какую скорость набирает тело за первые 3 с свободного падения...
1
Разделяя слова черточками на слоги : попугай, попугаи, стройка,...
3
Var a,b:integer;
Begin
Readln (a);
If ((a>5) or (a<=1)) then a:=a*2;
If (1writeln (a);
End.