Составить программу табулирования функции y на отрезке [a; b] с шагом h. 1-5x+x^3

ujbgb ujbgb    1   20.08.2019 11:30    2

Ответы
Олег4311 Олег4311  05.10.2020 07:11

program zadacha;

var

x,y,a,b,h:integer;

begin

writeln('vvedite tri chisla');

readln(a,b,h);

x:=a;

write('x  y');

writeln();

while x<=b do begin

y:=1-5*x+sqr(x)*x;

writeln(x, ' ',y);

x:=x+h;

end;

end.


Составить программу табулирования функции y на отрезке [a; b] с шагом h. 1-5x+x^3
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика