Составить программу сортировки в паскаль abc: даны три числа, расположить их в порядке убывания.

kauymovemil kauymovemil    3   01.03.2019 02:10    10

Ответы
kopechenkina kopechenkina  06.06.2020 21:16

Program p;

Var
a,b,c,i,j,n : Integer;

Begin
Writeln('введите три числа');
Readln(a,b,c);

if a>b then if a>c then Writeln(a,c,b)
else Writeln(c,a,b)
else if c>b then Writeln(a,b,c)
else Writeln(b,c,a); 

Readln;
End. 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика