tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу «шифровальщик»,
Составить программу «шифровальщик», которая преобразует введенный с клавиатуры
текст путем замены местами символов стоящих на нечетных местах с символами,
стоящими на четных местах. Составить программу «Дешифровщика фастом Плез
mashA2007111
2 23.04.2020 14:59
3
Ответы
elizavetaelise1
13.10.2020 18:44
"};
int size = STRLN(text);
ShowArray(text, size);
encoder(text, size);
cout << endl;
cout << endl;
ShowArray(text, size);
encoder(text, size);
cout << endl;
cout << endl;
ShowArray(text, size);
}
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
GoldHorse
27.05.2020 13:27
В терминологии сетей TCP/IP маской сети называется двоичное число, опре-деляющее, какая часть IP-адреса узла сети относится к адресу сети, а какая Кадресусамого...
kristinakarpova2
27.05.2020 13:26
Информатика программирование VBA Написать программу для: Дано действительное число А. Вычислить f(A), если f(x)=x^2+4x+5, при x =2; в противном случае f(x)=1/(x2+4x+5)....
Режик
30.09.2019 20:20
Как произвести в excel операции по заданным значениям a,b? например, a+b, a*b, a-b, a^(1/3)...
Вилка68762
30.09.2019 19:14
Решение на языке программирования java...
serega7315
30.09.2019 20:20
Параметры, которые описывают чертёж болта...
Ученик2017gmailcom
25.11.2019 20:16
Уважаемые знатоки питона написать программу: 1. надо задать вопросы пользователю. задумай число , умножь его на два , добавь пять , умножь еще раз на два после...
nik19991
13.06.2019 02:46
Имеется массив а из n произвольных чисел среди которых есть положительные, отрицательные и равные нулю. найти сумму элементов предшествующих минимальному числу....
Nikitosqwerty
13.09.2019 18:50
Доведіть , що в пробірці мурашина кислота...
larisagorkavchenko
13.09.2019 18:50
Ученикам было задонно прочесть 30 страниц , что составляет 2/3 всей книги. сколько им останется прочесть....
Dan1la1
13.09.2019 18:50
Электричка едет на восток со скоростью 80 км/час. в какую сторону летит дым?...
Популярные вопросы
Установіть хронологічну послідовність подій в історії Франції...
2
Ставлю хорошую оценку первому кто решит полностью ха заранее...
2
Колесо велосипеда має діаметр 80 см, лінійна швидкість велосипеда...
2
Автомобіль першу частину шляху 5 км проїхав зі швидкістю 36...
1
Проектная работа. Подскажите/придумайте название для интернет...
2
Ставлю хорошую оценку заранее...
3
❗️❗️❗️❗️От звука ФА построить все простые интервалы,и сделать...
2
Интересный бесплатный марафон. Определите в этом предложении...
2
НУЖна ЗАДАЧИ. В бак, дно которого небольшое отверстие площадью...
2
У прямокутний трикутник з катетом 2 і гіпотенузою корінь 13...
1
int size = STRLN(text);
ShowArray(text, size);
encoder(text, size);
cout << endl;
cout << endl;
ShowArray(text, size);
encoder(text, size);
cout << endl;
cout << endl;
ShowArray(text, size);
}
Объяснение: