Составить программу: сформулировать массив из 12 произвольных чисел.определить сумму квадратов элементов с чётными индексами. результат вывести на экран.

polina200412 polina200412    2   08.03.2019 22:20    7

Ответы
Lemonchick Lemonchick  24.05.2020 08:21

var a:array [1..100] of integer;
i,n,s:integer;

Begin
  randomize;
  n:=12;
  for i:= 1 to n do begin
    a[i]:=random(n*10)- 10*n div 2 ;
    write(a[i]:4);
    if i mod 10=0 then writeln;
  end;


  for i:= 1 to n do begin
    if i mod 2 =0 then

      s:=s+a[i];
  end;
  writeln(s);
 
End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика