Составить программу. сформировать массив из 8 элементов, вывести количество отрицательных чисел. составить программу. создать массив из 10 элементов случайным образом, найти сумму нечетных чисел. писать на языке паскаль,одномерный массив

linovanex linovanex    3   15.06.2019 05:30    2

Ответы
Polina19790 Polina19790  12.07.2020 13:26
program tref;
var a,i:integer;mas:array[1..8]of integer;
begin
for i:=1 to 8 do
begin
mas[i]:=random(20)-10;
writeln(mas[i]:3);
if(mas[i]<0)then a:=a+1;
end;
writeln(a);
end.

program tref;
var a,i:integer;mas:array[1..10]of integer;
begin
for i:=1 to 10 do
begin
mas[i]:=random(20)-10;
writeln(mas[i]:3);
if(mas[i]<0)then a:=a+mas[i];
end;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика