tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу с++:
Составить программу с++: записать функцию вычисления модуля числа n modul (n) и использовать ее для вычисления среднего арифметического модулей трех произвольных чисел.
jookyun
3 17.09.2019 12:20
4
Ответы
12unicorn12
07.10.2020 21:46
/*VS C++*/
#include <iostream>
using namespace std;
double modul(double n) {
if (n < 0) return -n;
else return n;
}
int main() {
double a = modul(-100);
double b = modul(100);
double c = modul(-25);
cout << (a + b + c) / 3 << endl;
system("pause");
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lenabejenar
04.10.2019 11:10
(питон)дан целочисленный массив из 10 элементов. элементы массива могут принимать произвольные целые значения. напишите программу, которая находит и выводит номера...
Bakos111
09.01.2022 19:52
9. Из скольких строк и столбцов будет состоять таблица истинности логического выражения, если в его записи присутствует 3 переменные и 5 действий?...
ляляляляляляля1
23.11.2020 16:41
Символдарды кодтаудын халықаралық кестесі қалай аталады...
Mario1543554
20.01.2020 20:01
Составьте программу для вычисления выражений по формулам х+у/х+1 - ху-12/34+х х-х³/3+х⁵/5...
Vetr1
08.04.2020 11:06
Program parallelipiped var a,b,c integer var V,S: real begin a:= 6 b:= 3 c:=9 V:=a*b*c S:=2*(a*b+b*c+a*c) writeln (V) writeln (S) end очень...
нарешатор
08.04.2020 11:06
Загружая мешок с картофелем в тракторный прицеп, работник за 10 секунд совершает работу, равную 634 Дж. Какую мощность при этом развивает работник?...
licialime00
08.04.2020 11:07
Скорость передачи данных модемом равна 256 ООО бит/с. Текстовый файл предавался 2 мин. Определите количество символов в переданном сообщении, если использовалась...
yopof195Pro
20.07.2019 10:30
Найти закономерность ёж ягуар,антилопа....
ivanovgeorg123георг
20.07.2019 10:30
Найдите 5 членов последовательности 1) yn=(3n-2/n+1)+n 2)yn=2*(-1)^n/n...
Raud1
20.07.2019 10:30
Запиши пропущенные числа т знаки действий так, чтобы получились верные равенства с.40 3 класс 8×? *4=14...
Популярные вопросы
31. запишіть слова в три колони: 1) звуків 1 було порівну: 2)...
3
Какую роль играет деление клеток в жизни организмов...
3
Решите рациональное уравнение: 1) 7f-9-3f+5=14f-6-f 2) 5c -9-6c=10-15-15...
3
Подготовьте подробное сообщения о семейных традициях народов казахстана...
1
Принцесса разложила свои сокровища в четыре разноцветные коробки...
3
Решить эту залупу, нам это в шараге задали, а тупой как пень по...
3
Назовите элементы повести в произведение: повесть о том, как один...
3
Построить график функции желательно фото решённая на бумаге !...
2
Что значит язык для человечества...
1
Монополизация в донбассе в начале 20 века.кратко(2-3 абзаца)...
3
#include <iostream>
using namespace std;
double modul(double n) {
if (n < 0) return -n;
else return n;
}
int main() {
double a = modul(-100);
double b = modul(100);
double c = modul(-25);
cout << (a + b + c) / 3 << endl;
system("pause");
return 0;
}