Составить программу (с ветвлением) по условию: Дано вещественное число А. Если оно положительное, то его значение увеличивается на 20. Если отрицательное – ничего не происходит. В окне вывода должно быть значение переменной А, полученное после произведенных действий.

vitya48 vitya48    1   14.05.2020 16:35    1

Ответы
5мояоценка 5мояоценка  06.09.2020 13:02

/** libraries */

#include <iostream>

#include <cmath>

#include <vector>

#include <map>

#include <set>

#include <queue>

#include <stack>

#include <algorithm>

/** libraries */

using namespace std;

/** defines */

#define ll long long

#define ld long double

#define yes cout << "YES" << "\n"

#define no cout << "NO" << "\n"

/** defines */

signed main() {

   ios_base::sync_with_stdio(false);

   cin.tie(nullptr);

   cout.tie(nullptr);

   ld a;

   cin >> a;

   if(a > 0)

       a += 20;

   cout << a;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика