tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу s треугольника
Составить программу s треугольника по формуле герона, если известны все его стороны
diassultanov1
1 19.09.2019 15:01
1
Ответы
angelina459
08.10.2020 02:28
Begin
var a, b, c, d: real;
WriteLN('Сторона A:');
ReadLN(a);
WriteLN('Сторона B:');
ReadLN(b);
WriteLN('Сторона C:');
ReadLN(c);
d := a+b+c;
WriteLN('P=', d);
WriteLN('Если P=', d, ' то p = ', d/2);
WriteLN('По формуле герона Под корнем(p-a*p-b*p-c)', sqrt((d-a)*(d-b)*(d-c)));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
666223
16.04.2020 17:24
Число октетов, составляющих адрес в формате IP (версия 4)...
343463165313
16.04.2020 17:24
Какие «блоки» используются в разветвляющихся алгоритмах?1)блок вывода условия2)блок начало/ конец3)блок ввода данных4)блок ввода результатов5)блок вывода результата6)блок...
shakurovagaliya
16.04.2020 17:24
Для вектора a размерностью n=10 и произвольного числа x вычислить число y по формуле. Необходимо написать на C++....
Anastasia14418
12.04.2020 18:30
Есть ли алгоритм, который повторяется вами от самого рождения? В ответе запишите его название. *...
миша741
12.04.2020 18:30
Программа 1 FOR m =2 TO 5 PRINT “%” NEXT m Укажите: управляющую переменную её начальное значение её конечное значение шаг изменения сколько раз повторится цикл что появится...
лсагамлснс
08.08.2019 21:40
Зашифруйте , от топота копыт, пыль по полю летит. каждая буква - цифра (а-1, б-2, в-3и т. д.)...
Artem58268343
08.08.2019 21:40
Создайте программу,которая определяет: 1)символ для кода 200. 2)код для символа ,(пробел)...
kovalvladislavoxx9e6
08.08.2019 21:40
Сколько единиц содержится в двоичной записи значения выражения: 8^23 + 4^36 – 17?...
yuliasitnikova
08.08.2019 21:50
При перекодировке сообщения из 8-битного кода в 16-битную кодировку unicode его объём увеличился на 2048 байтов. каков был информационный объём сообщения (в байтах) до...
danilf999
08.08.2019 21:50
Два текста содержат одинаковое количество символов .первый текст составлен в алфавите мощностью 8 символов,второй -16 символов.во сколько раз отличается количество информации...
Популярные вопросы
написать сочинение про Остапа из повести Тарас бульба все про Остапа...
1
Тезисный план к А.П Чехову Новаторство в драматургии...
2
В чём была основная разница в развитии науки и образования в северном...
3
В параллелограмме ABCD высота АС равна АВ. Во сколько раз высота, проведённая...
3
які маси та солі та води потрібно взяти для приготування 357г розчину...
3
Конспект По Истории России §21 22 пункт 1 .Посольский Обычай ...
3
Реши уравнение, в ответе запиши только корень. (241+139) *(2х-247)...
3
решить ребус. Урок Информатика. Тема «суждение»...
1
Хронологический ряд внешняя политика России в середине 16 века...
2
Какое минимальное количество теплоты необходимо для превращения в воду...
2
var a, b, c, d: real;
WriteLN('Сторона A:');
ReadLN(a);
WriteLN('Сторона B:');
ReadLN(b);
WriteLN('Сторона C:');
ReadLN(c);
d := a+b+c;
WriteLN('P=', d);
WriteLN('Если P=', d, ' то p = ', d/2);
WriteLN('По формуле герона Под корнем(p-a*p-b*p-c)', sqrt((d-a)*(d-b)*(d-c)));
end.