tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу с среде программирования
Составить программу с среде программирования pascalabc, чтобы на экране был квадрат, а в его углах по окружности.
nelli40
2 02.06.2019 14:00
3
Ответы
aalenka592
03.07.2020 09:48
Uses graphabc;
begin
rectangle(100,100,400,400);
circle(100,100,50);
circle(400,100,50);
circle(100,400,50);
circle(400,400,50);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ankur1
02.06.2019 23:30
Что происходит в электронной таблице в результате замены числа на новое значение?...
andreygavrilov
02.08.2019 23:30
Вбилете указан номер зала, номер ряда, номер места. сколько информации в билете?...
kupeevaaaaa
02.08.2019 23:30
724301 в 8-ричной перевести в 16-ричную,оъясните как это делать...
aliosha1337
14.01.2020 21:23
Что такое информационная и материальная модель. вчем отличия ...
lina16mgstar
14.01.2020 21:23
Что будет выведено на экран в результате выполнения фрагмента программы? x : = 2019; a : = x mod 10; b : = x div 100; c : = b div 10; write(a + b + c);...
Lisakwon
09.07.2019 13:00
Для какого из данных слов истинно высказывание: не (третья буква гласная) и не (последняя согласная)? 1) слива 2) инжир 3) ананас 4) киви...
Azamatovna11
09.07.2019 13:00
Компьютер имеет оперативную память 12 кбайт.укажите адрес последнего байта...
kostya79bat1
10.08.2019 14:00
Прочитайте слова с правильным ударением запишите слова поставьте в них ударение в словах шовёр и свёкла знак ударения ставить не нужно ()шовёр щавель свёкладоговор портфель столярь...
nikonorowakate
10.08.2019 14:00
Решить уравнения а) х^1+х^2-2х=0 , б) х^4-8х^2-9=0...
vityastah
10.08.2019 14:00
Заполнить таблицу по : название океанов, положение,части океана,глубины,солёность,проблемы. ! за это 15...
Популярные вопросы
Как соотносятся начало и конец стихотворения Рубцова? Слава тебе, поднебесный...
1
Краткое содержание 3 параграфа. Ведюшкин, Бовыкин. Всеобщая история...
2
ЗАВТРА НАДО СДАВАТЬ. Основанием деталей является призма,длинна:70,высота:20,ширина:60....
1
Решите английский будьте добры...
1
Нужно решить задачи по геометрии, все решение дано и ТД...
3
решить! Вариант 1. 1 или 2 задание....
2
Асоціативне гроно зі словом дракон...
1
Бісектриса кута B паралелограма ABCD перетинає сторону CD у точці K так, що...
1
Что изменится если почву поливать холодной водой? ...
3
1. Наведіть приклади природних та суспільних чинників розміщення виробництва...
2
begin
rectangle(100,100,400,400);
circle(100,100,50);
circle(400,100,50);
circle(100,400,50);
circle(400,400,50);
end.