Составить программу с процедуры. дано число, найти все его делители и подсчитать их количество.

lenyaalikin lenyaalikin    2   24.07.2019 14:10    1

Ответы
xodocovp0a3a7 xodocovp0a3a7  03.10.2020 11:54
Держи
Program delitel;
vara,b,summa:integer;
beginwriteln('Введите число');readln(a);summa:=0;writeln('Делители');for b:=1 to 999 doif (a mod b) =0 then Begin write(b,'  ');  summa:=summa+b; end; writeln;writeln('Сумма всех делителей ' , summa);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика